Skyline Installation

Upgrading the Document Converter

Upgrading the Document Converter

Previous topic Next topic  

Upgrading the Document Converter

Previous topic Next topic JavaScript is required for the print function  

In Skyline version 6.9.2 a new PDF converter was included which requires Neevia 6.8 to be installed. Please make sure that you have the Neevia Document Pro registration key that ePrint provided when you requested the Upgrade.