Skyline Installation

Upgrade Error Messages

Upgrade Error Messages

Previous topic Next topic  

Upgrade Error Messages

Previous topic Next topic JavaScript is required for the print function  

During the upgrade process your Skyline website will not be available. The following error messages will show if you try to open the website before completing the upgrade process.

1.Parser Error Message - Unrecognized attribute 'targetFramework'.
TargetFramework
Change the Skyline Application Pool from .NET version 2 to version 4.
 
2.HTTP Error 404.17 - Not Found
The requested content appears to be script and will not be served by the static file handler.
HTTPError404
1.Check that the watermarks have been turned off. If they were on, turn the watermarks off then try to download the PDF's again.
2.If you are still unable to download PDF's make sure that the advanced setting Enable 32-bit application is set to True for the Skyline Application Pool.
ApplicationPool-03
1.Open Internet Information Services (IIS) Manager and select Application Pools.
2.Select the application pool Skyline.
3.The general setting Enable 32-bit Application should be True.
3. If you still get this message follow the upgrade instructions from step 15 of the upgrade procedure to change the ISAPI and CGI Restrictions.