Skyline Installation

Internet Browser Requirements

Internet Browser Requirements

Previous topic Next topic  

Internet Browser Requirements

Previous topic Next topic JavaScript is required for the print function  

Skyline supports the following Internet Browsers:

Chrome
Firefox
Microsoft Edge
Microsoft Internet Explorer 11
Safari

Skyline requires that both Cookies and JavaScript are enabled.